HiMedia Q5 II

HiMedia Q5 II

Mesajde Duarda » 11 Mar 2014, 23:27

Am achizitionat recent un Himedia q5II. L-am instalat destul de usor si mi-a mers perfect cateva zile. Azi, am incercat sa revizualizez anumite fisiere pe care le-am vazut tot pe acest player. E vorba De fisiere ISO si MKV. Prima oara au rulat, repet,perfect, insa azi nu au mai mers deloc. Am incercat sa intru pe toate setarile lui si aplicatiile preinstalate, Degeaba. In locul tabului "play" apar niste cifre cu @ in fata. Mesajul transmis de acesta este " Din pacate, com hisilicon.videoplayer s-a oprit." Am intrat pe aplicatiile din setari, imi raporteaza ca aceasta este activa. Marea majoritate a filmelor nu au mai mers. Am incercat sa intalez Bslay pt android...tot degeaba, nu vede hardul extern. Hardul este de 2tb..l-am formatat insa lu l-am partitionat, l-am lasat exact cum l-am cumparat, deoarece il folosesc numai pt Hmedia. Ce ma sfatuiti sa fac? Il am in garantie, e prb de soft? A picat ceva la el?
Duarda
 
Mesaje: 5
Membru din: 11 Mar 2014, 23:16

Re: HiMedia Q5 II

Mesajde Admin » 12 Mar 2014, 08:45

ar fi interesant de ştiut ce fişier aţi redat ultima oară cu el (pentru a putea trimite mai departe către dezvoltatorii software).

cât despre soluţie, un update de firmăare, chiar şi la versiunea beta, ar trebui să rezolve situaţia (v-am trimis pe PM link şi instrucţiuni)
Admin
Site Admin
 
Mesaje: 237
Membru din: 20 Feb 2011, 11:07

Re: HiMedia Q5 II

Mesajde Duarda » 12 Mar 2014, 11:57

Ultimul fisier vizualizat estede tip iso. A mers perfect si format 3d si 2d. Ieri am incercat sa vizualizez fisiere tip mkv. Sevedesubtitrarea dar nu se vede imaginea si sunetul.
La fisierul iso aceseaza numai meniul filmului, insa in locul tabului play si a inca unuia apare acum un cod avand in fata @.
Duarda
 
Mesaje: 5
Membru din: 11 Mar 2014, 23:16

Re: HiMedia Q5 II

Mesajde Duarda » 12 Mar 2014, 12:01

Am uitat sa precizez faptul ca m-am gandit la firmware, am verificat pe forum si am vazut ca ultimul este din mai 2013. Am verificat versiunea pe media box si am vazut ca este versiunea din dec 2013.
Duarda
 
Mesaje: 5
Membru din: 11 Mar 2014, 23:16

Re: HiMedia Q5 II

Mesajde Admin » 12 Mar 2014, 12:16

rog nu confundaţi Q5 cu Q5-II, versiunea dual core nu poate avea FW din mai 2013 (nu exista atunci).
un update vă va ajuta fără doar şi poate.
dacă nu, vă aştept cu un mesaj
Admin
Site Admin
 
Mesaje: 237
Membru din: 20 Feb 2011, 11:07

Re: HiMedia Q5 II

Mesajde Duarda » 12 Mar 2014, 17:06

am incercat cele recomandate de dumneavoastra...nu a mers. AM descarcat fm din pm trimis, am executat pasii recomandati, apare robotelul android cu mesajul de reactualizare sistem si dupa circa 7 secunde da eroare, cu imaginea robotelului cazut la pamant.
Fac precizarea ca am descarcat fisierul FM de 2 ori in ale locatii. La decomprimare a solicitat suprascrierea unui fisier deja existent, am dat ok. Am decomprimat si a doua oara iar la suprascriere am dat nu. La ambele cazuri mi-a dat eroare. ( instalarea cu aparatul inchis, reset apasat si pornit din telecomada si eliberarea butonului reset dupa ce apare mesajul de reinstalare sistem).
Duarda
 
Mesaje: 5
Membru din: 11 Mar 2014, 23:16

Re: HiMedia Q5 II

Mesajde Duarda » 12 Mar 2014, 18:37

l-am dat la garantie..va tin la curent...paote aflu ce prb a avut. cu siguranta este vorba de soft. ma gandesc, este posibil sa se fi virusat? q5II este protejat? dupa ce am vazut acele filme, fiica-mea a vazut si un film on line, conexiune realizata direct de pe q5II
Duarda
 
Mesaje: 5
Membru din: 11 Mar 2014, 23:16

Re: HiMedia Q5 II

Mesajde bilpasha » 18 Mar 2014, 01:19

buna ziua,

am achizitionat un himedia q5II, nu am facut nici un update, insa am o problema ca nu imi vede un HDD cu alimentare prin usb de 2GB, de la WD care nu il vede deloc. am incercat la toate porturile usb, insa nimic...
mentionez ca HDD este USB 3.0.
exista o solutie la problema mea?
bilpasha
 
Mesaje: 2
Membru din: 18 Mar 2014, 01:13

Re: HiMedia Q5 II

Mesajde bilpasha » 18 Mar 2014, 10:28

bilpasha scrie:buna ziua,

am achizitionat un himedia q5II, nu am facut nici un update, insa am o problema ca nu imi vede un HDD cu alimentare prin usb de 2GB, de la WD care nu il vede deloc. am incercat la toate porturile usb, insa nimic...
mentionez ca HDD este USB 3.0.
exista o solutie la problema mea?

scuze, hdd este de 2 TB, iar azi am observat ca nu imi ruleaza nici fisiere iso dvd...
bilpasha
 
Mesaje: 2
Membru din: 18 Mar 2014, 01:13

Re: HiMedia Q5 II

Mesajde Admin » 18 Mar 2014, 11:03

probabil HDDul necesită mai mult curent decât Q5-II furnizează, aşa că pentru HDD vă recomand un HUB USB cu alimentare proprie.

testăm azi versiunea nouă de FW 1.0.6 final
Admin
Site Admin
 
Mesaje: 237
Membru din: 20 Feb 2011, 11:07

Următorul

Înapoi la Generaţia II - Q5-II, Q3-II,Q10-II

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 1 vizitator

cron